Leistung weg nach Tausch der Zündspule und Kondensator

...eine Monkey oder Dax hat keine Probleme
Antworten
Steimal
Bonsaitreiber
Beiträge: 30
Registriert: 30.04.2015 09:48
Fahrzeug(e): ST50G Bj. 77 in shiny orange (yr-26) mit 72er Satz
Kawa Zephyr 750 Bj. 97
Postleitzahl: 72760
Land: Deutschland
Wohnort: Reutlingen

Leistung weg nach Tausch der Zündspule und Kondensator

Beitrag von Steimal » 18.10.2017 12:38

Hallo zusammen,

Ich weiß, lange war es still von mir. Aber nachdem meine kleine St50g ganz gut lief und ich Ende letzten Jahres dann zwei neue, arbeitsintensive Projekte angefangen und abgeschlossen habe ist die Kleine etwas in Vergessenheit geraten.

Jetzt zu meinem Problem. Bei längeren Strecken machte mir dieses Jahr die Zündung Probleme. Bis irgendwann dann der Totalausfall kam. Kalt lief sie, auf Betriebstemperatur kein Funke mehr. Also ran an die Zündung.
Unterbrecher, Spule und Kondensator rausgerupft, eingepackt und zum Daxpabst nach Aich gefeiert. Ersatzteile besorgen. Spule und Unterbrecher hatte ich schon auf Vorrat. Nur beim Kondensator war ich mir nicht so sicher, da ich trotz korrekter Bestellung jedesmal einen anderen geliefert bekam.

Alles wieder eingebaut, Zündung neu eingestellt, nach Zigarettenpapiermethode, und siehe da, sie läuft wieder.
Aber wie. Die Leistung kommt bei weitem nicht mehr an das Vorher ran.
Mit dem 75er Satz waren vor dem Zündungsausfall gute 70kmh laut Tacho auf der Ebene drin. Jetzt komme ich mit Mühe auf 40kmh. Nennenswert zugenommen hab ich nicht. Also scheidet das schonmal aus.
Dazu patscht sie im Schiebebetrieb.
Außer der Erneuerung der Zündkomponenten wurde nichts verändert.
Habt ihr mir da vielleicht einen Tipp?


Grüße
Steimal
--|████|--
This is Nudelholz!! Take it und hau it on the Kopp of a bekloppte Person to give you a better Gefühl than vorher!!

Benni
Bonsaitreiber
Beiträge: 1770
Registriert: 12.02.2014 01:19
Fahrzeug(e): im Keller : Dax Dragster 178cc Powroll , in Teilen : ST70 Bj.74 , in der Garage : Skyteam 160
Postleitzahl: 60000
Land: Deutschland
Wohnort: an der Startampel

Re: Leistung weg nach Tausch der Zündspule und Kondensator

Beitrag von Benni » 18.10.2017 13:06

Durch lange Standzeit Vergaser verstopft mit Benzin-Ablagerungen ?

Wie sieht die Kerze aus ? Patschen im Schiebebetrieb ist, glaube ich, Abmagerung.

Benutzeravatar
pizzavernichta
Bayrischer Motoren Freak ;-)
Beiträge: 10698
Registriert: 28.03.2008 00:50
Fahrzeug(e): Fahrbereit:
2x ST50G
1x ST50 mit 125cc
HONDA NTV650
CUBE Attention SL
Postleitzahl: 83052
Land: Deutschland
Wohnort: LK Rosenheim
Kontaktdaten:

Re: Leistung weg nach Tausch der Zündspule und Kondensator

Beitrag von pizzavernichta » 18.10.2017 13:15

Unterbrecher mit ersetzt? Saubere lötung?

Steimal
Bonsaitreiber
Beiträge: 30
Registriert: 30.04.2015 09:48
Fahrzeug(e): ST50G Bj. 77 in shiny orange (yr-26) mit 72er Satz
Kawa Zephyr 750 Bj. 97
Postleitzahl: 72760
Land: Deutschland
Wohnort: Reutlingen

Re: Leistung weg nach Tausch der Zündspule und Kondensator

Beitrag von Steimal » 18.10.2017 13:39

So gut gelötet wie ichs eben kann. Aber danke für den Tipp. Die könnt ich nochmal checken.
--|████|--
This is Nudelholz!! Take it und hau it on the Kopp of a bekloppte Person to give you a better Gefühl than vorher!!

Steimal
Bonsaitreiber
Beiträge: 30
Registriert: 30.04.2015 09:48
Fahrzeug(e): ST50G Bj. 77 in shiny orange (yr-26) mit 72er Satz
Kawa Zephyr 750 Bj. 97
Postleitzahl: 72760
Land: Deutschland
Wohnort: Reutlingen

Re: Leistung weg nach Tausch der Zündspule und Kondensator

Beitrag von Steimal » 18.10.2017 13:46

Zum Patschen, komischerweise ist der Vergaser blitzeblank. Wird vor längerem Abstellen immer brav leer gemacht. Und kontrolliert hab ich ihn auch nochmal nachdem ich das Problem festgestellt hab. Kerze sieht auch ganz gut aus. Jedenfalls hat sich am Kerzenbilder nicht nennenswert etwas verändert.
--|████|--
This is Nudelholz!! Take it und hau it on the Kopp of a bekloppte Person to give you a better Gefühl than vorher!!

Benutzeravatar
pizzavernichta
Bayrischer Motoren Freak ;-)
Beiträge: 10698
Registriert: 28.03.2008 00:50
Fahrzeug(e): Fahrbereit:
2x ST50G
1x ST50 mit 125cc
HONDA NTV650
CUBE Attention SL
Postleitzahl: 83052
Land: Deutschland
Wohnort: LK Rosenheim
Kontaktdaten:

Re: Leistung weg nach Tausch der Zündspule und Kondensator

Beitrag von pizzavernichta » 18.10.2017 14:18

Es fab mal ne schlechte serie der unterbrecher...
Wenn der zwickt, wird's nix mit Leistung...

o11i
Bonsaitreiber
Beiträge: 51
Registriert: 29.06.2017 18:36
Fahrzeug(e): 2x Suzuki RGV 250
Postleitzahl: 40239
Land: Deutschland
Wohnort: NRW

Re: Leistung weg nach Tausch der Zündspule und Kondensator

Beitrag von o11i » 19.10.2017 12:10

Check mal den Unterbrecher...stell mal Zündung ein, dass er früher öffnet.

Gruß

Antworten